<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7597882369950668",
    enable_page_level_ads: true
  });
</script>

	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://cargoairportnews.com/xmlrpc.php">
    
    
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>New Turkish Airlines route underscores air cargo development in Morocco | Cargo Airport News</title>

<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[549,654] -->
<link rel="canonical" href="https://cargoairportnews.com/new-turkish-airlines-route-underscores-air-cargo-development-in-morocco/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//cc.cdn.civiccomputing.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cargo Airport News &raquo; Feed" href="https://cargoairportnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cargo Airport News &raquo; Comments Feed" href="https://cargoairportnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cargo Airport News &raquo; New Turkish Airlines route underscores air cargo development in Morocco Comments Feed" href="https://cargoairportnews.com/new-turkish-airlines-route-underscores-air-cargo-development-in-morocco/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cargoairportnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://cargoairportnews.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cargoairportnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://cargoairportnews.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://cargoairportnews.com/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.css?ver=1542298262' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css-css'  href='https://cargoairportnews.com/wp-content/themes/soria/css/bootstrap.min.css?ver=1542298927' type='text/css' media='all' />
<link rel='stylesheet' id='custom-dev-css-css'  href='https://cargoairportnews.com/wp-content/themes/soria/custom-dev.css?ver=1551200251' type='text/css' media='all' />
<link rel='stylesheet' id='soria_style-css'  href='https://cargoairportnews.com/wp-content/themes/soria/style.css?ver=1547051213' type='text/css' media='all' />
<style id='soria_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='soria_fonts-css'  href='https://cargoairportnews.com/wp-content/themes/soria/fonts/fontawesome/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cargoairportnews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='soria_google_font-css'  href='https://fonts.googleapis.com/css?family&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cargoairportnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cargoairportnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/cargoairportnews.com\/","top_ten_id":"729","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"23029957"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cargoairportnews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cargoairportnews.com/wp-content/themes/soria/js/bootstrap.min.js?ver=1542298944'></script>
<script type='text/javascript' src='https://cargoairportnews.com/wp-content/themes/soria/custom-dev.js?ver=1547221084'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cargoairportnews.com/wp-content/themes/soria/js/html5shiv.js?ver=5.1.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var object_name = {"soria_pri_value":"#4d2063"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cargoairportnews.com/wp-content/themes/soria/js/scripts.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://cargoairportnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cargoairportnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cargoairportnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SVO plans to grow cargo complex with rising Chinese cross-border e-commerce, express demand' href='https://cargoairportnews.com/svo-presents-2030-master-plan-to-stakeholders/' />
<link rel='shortlink' href='https://cargoairportnews.com/?p=729' />
<link rel="alternate" type="application/json+oembed" href="https://cargoairportnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcargoairportnews.com%2Fnew-turkish-airlines-route-underscores-air-cargo-development-in-morocco%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cargoairportnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcargoairportnews.com%2Fnew-turkish-airlines-route-underscores-air-cargo-development-in-morocco%2F&#038;format=xml" />
<style type="text/css">0</style>  
    
 	 	<meta name="viewport" content="width=device-width, initial-scale=1">
 	
 
 	
	

	 
<link rel="icon" href="https://cargoairportnews.com/wp-content/uploads/2018/12/cropped-ACA-Favicon-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cargoairportnews.com/wp-content/uploads/2018/12/cropped-ACA-Favicon-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cargoairportnews.com/wp-content/uploads/2018/12/cropped-ACA-Favicon-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cargoairportnews.com/wp-content/uploads/2018/12/cropped-ACA-Favicon-2-270x270.jpg" />
<script charset="UTF-8" src="//cdn.sendpulse.com/js/push/3ef16a5d432eef6f75068d40697e884d_1.js" async></script>

<!-- <meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" /> -->

<meta name="google-site-verification" content="6dHUJLri8ZFhxXSoPRPoK2lAyoK70nLIXxihfY2AJcA" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/1f8618b95f6efe53ec214465a.js");</script>


<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">

<!-- Blueconic Script Tag -->
<script src="//cdn.blueconic.net/royalmedia.js"></script>
<!-- end Blueconic Script Tag -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1038974-45"></script>
<script>
  // window.dataLayer = window.dataLayer || [];
  // function gtag(){dataLayer.push(arguments);}
  // gtag('js', new Date());

  // gtag('config', 'UA-1038974-45');
</script>


<meta property="og:image" content="https://cargoairportnews.com/wp-content/uploads/2019/04/RAK.png">
<meta property="og:image:secure_url" content="https://cargoairportnews.com/wp-content/uploads/2019/04/RAK.png">


</head>
<body class="post-template-default single single-post postid-729 single-format-standard rd_layout_6">

    

    
<div class="rd-wrapper-warp">
	<div class="rd-wrapper-middle rd-boxid-none ">
    	<div class="rd-wrapper">
       		<header>
 		 	    


	<div class="top-header">
		<div class="container-fluid">

			<div class="container-inner">

				<div class="row">

					<div class="col-sm-6 hidden-xs">
						<div class="header-content-item">
							<div class="socmed-link">
								    
    <div class="rd-social">
    	<ul>
            
                
        
                    <li><a target="_blank" href="https://www.linkedin.com/company/air-cargo-airports"><img src="https://cargoairportnews.com/wp-content/themes/soria/images/social/LinkedIn.png" alt="linkedin" width="64" height="64" /></a></li>
            
                    <li><a target="_blank" href="https://twitter.com/CargoAirports"><img src="https://cargoairportnews.com/wp-content/themes/soria/images/social/Twitter.png" alt="twitter" width="64" height="64" /></a></li>
                
                  
                  
                
        
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
    							</div>
						</div>
					</div> 
					<div class="col-sm-6 hidden-xs">
						<div class="header-content-item">	
							<div class="none-masthead login-search-wrap">

					
						<a target="_blank" href="/subscribe-mailchimp/" class="subscribe-menu-item"><span>SUBSCRIBE</span></a>

					
					<!-- <div class="login">
													<a href="/account/">ACCOUNT</a>
													<a class="login-link" href="/account/">LOG IN</a>
											</div> -->
						
											<div class="rd-search search-form"> 
							<a href="#" class="rd-search-icon"><img alt="Search" width="20" height="auto" src="/wp-content/themes/soria/images/social/Search.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://cargoairportnews.com/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
					                                 
					 	
 					<!-- 						<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
													</div>
					 -->
					<!--     -->
				</div>	
						</div>		

					</div>
				</div><!--END ROW-->

			</div><!--END CONTAINER INNER-->

		</div><!--END CONTAINER FLUID-->
	</div>
    <div class="container-fluid start-menu">

		<div class="container-inner">
			<div class="row header-content">
				<div class="col-sm-12 header-content-item">
					<div class="site-info">
						<a href="/" class="custom-logo-link" rel="home" itemprop="url">
							<img src="/wp-content/uploads/2019/04/CARGO-AIRPORT-NEWS-Logo-White-Background.png" class="custom-logo" alt="Air Cargo Airports Logo" itemprop="logo" src-orig="/wp-content/uploads/2019/04/CARGO-AIRPORT-NEWS-Logo-White-Background.png" scale="2">
						</a>
					</div>
				</div> <!-- /.col-sm-4 -->
			</div> <!-- /.row -->

			<div class="header-menu fixed-menu">
										<div class="rd-nav-menu">
							<a href="#" class="rd-menu-icon"></a>
							<ul id="menu-main-menu" class="row"><li id="menu-item-16" class="col-sm-2 ml-sm-auto menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/">Home</a></li>
<li id="menu-item-20" class="col-sm-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://cargoairportnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199"><a href="https://cargoairportnews.com/category/news/">All News</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331"><a href="https://cargoairportnews.com/category/carriers/">Carriers</a></li>
	<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://cargoairportnews.com/category/customs-and-security/">Customs &#038; Security</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330"><a href="https://cargoairportnews.com/category/facilities/">Facilities</a></li>
</ul>
</li>
<li id="menu-item-361" class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361"><a href="#">Data</a>
<ul class="sub-menu">
	<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://cargoairportnews.com/category/throughput/">Throughput</a></li>
</ul>
</li>
<li id="menu-item-327" class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Regions</a>
<ul class="sub-menu">
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://cargoairportnews.com/category/americas/">Americas</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://cargoairportnews.com/category/asia-pacific/">Asia Pacific</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="https://cargoairportnews.com/category/emea/">EMEA</a></li>
</ul>
</li>
<li id="menu-item-180" class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a target="_blank" href="https://www.cargofactssymposium.com/">Cargo Facts Symposium</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a target="_blank" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a target="_blank" href="https://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li id="menu-item-18" class="col-sm-2 mr-sm-auto menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://cargoairportnews.com/advertise/">Advertise</a></li>
<li id="menu-item-311" class="mobile subscribe-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://cargoairportnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-77" class="mobile log-in-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://cargoairportnews.com/login/">Log in</a></li>
<li id="menu-item-78" class="account-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://cargoairportnews.com/account/">Account</a></li>
</ul>						</div>
					
			</div> <!-- /.header-menu -->

			

		</div> <!-- /.container-inner -->
	</div>

	<div class="sticky-menu rd-masthead-warp rd-sticky">
        <div class="rd-masthead-middle ">
            <div class="rd-masthead">
 
									<div class="rd-logo ">
						<h2 class="rd-logo-warp">
															<a  title="Cargo Airport News" href="https://cargoairportnews.com/">Cargo Airport News On-the-ground cargo airport news and trend analysis<img alt="Cargo Airport News" src='/wp-content/themes/soria/images/aca-logo-white.png' /></a>
                                    
													</h2>
					</div>
				                
                <div class="follow-nav-wrap">
                					<div class="rd-nav-menu">
						<a href="#" class="rd-menu-icon"></a>
						<ul id="menu-main-menu-1" class="menu"><li class="col-sm-2 ml-sm-auto menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/">Home</a></li>
<li class="col-sm-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://cargoairportnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199"><a href="https://cargoairportnews.com/category/news/">All News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331"><a href="https://cargoairportnews.com/category/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://cargoairportnews.com/category/customs-and-security/">Customs &#038; Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330"><a href="https://cargoairportnews.com/category/facilities/">Facilities</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361"><a href="#">Data</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://cargoairportnews.com/category/throughput/">Throughput</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Regions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://cargoairportnews.com/category/americas/">Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://cargoairportnews.com/category/asia-pacific/">Asia Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="https://cargoairportnews.com/category/emea/">EMEA</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a target="_blank" href="https://www.cargofactssymposium.com/">Cargo Facts Symposium</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a target="_blank" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a target="_blank" href="https://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li class="col-sm-2 mr-sm-auto menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://cargoairportnews.com/advertise/">Advertise</a></li>
<li class="mobile subscribe-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://cargoairportnews.com/subscribe/">Subscribe</a></li>
<li class="mobile log-in-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://cargoairportnews.com/login/">Log in</a></li>
<li class="account-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://cargoairportnews.com/account/">Account</a></li>
</ul>					</div>
					
				  
				</div>          
				<div class="none-masthead login-search-wrap">

					<div class="socmed-link">
						    
    <div class="rd-social">
    	<ul>
            
                
        
                    <li><a target="_blank" href="https://www.linkedin.com/company/air-cargo-airports"><img src="https://cargoairportnews.com/wp-content/themes/soria/images/social/LinkedIn.png" alt="linkedin" width="64" height="64" /></a></li>
            
                    <li><a target="_blank" href="https://twitter.com/CargoAirports"><img src="https://cargoairportnews.com/wp-content/themes/soria/images/social/Twitter.png" alt="twitter" width="64" height="64" /></a></li>
                
                  
                  
                
        
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
    					</div>

					
						<a target="_blank" href="/subscribe-mailchimp/" class="subscribe-menu-item"><span>SUBSCRIBE</span></a>

					
					<!-- <div class="login">
													<a href="/account/">ACCOUNT</a>
													<a class="login-link" href="/account/">LOG IN</a>
											</div> -->
						
											<div class="rd-search search-form"> 
							<a href="#" class="rd-search-icon"><img width="20" height="auto" src="/wp-content/themes/soria/images/social/Search.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://cargoairportnews.com/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
					                                 
					 	
 					<!-- 						<div class="rd-nav-menu">
							<a class="rd-menu-icon"></a>
													</div>
					 -->
					<!--     -->
				</div>	
                 
            </div>		
        </div>
    </div>


    <div class="mobile-menu rd-masthead-warp ">
        <div class="rd-masthead-middle ">
            <div class="rd-masthead">

            	<div class="nav-logo-wrap">

            		<div style="float: left;">

	            	<div class="follow-nav-wrap">
	                						<div class="rd-nav-menu">
							<a href="#" class="rd-menu-icon"></a>
							<ul id="menu-main-menu-2" class="menu"><li class="col-sm-2 ml-sm-auto menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/">Home</a></li>
<li class="col-sm-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20"><a href="https://cargoairportnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199"><a href="https://cargoairportnews.com/category/news/">All News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331"><a href="https://cargoairportnews.com/category/carriers/">Carriers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://cargoairportnews.com/category/customs-and-security/">Customs &#038; Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-330"><a href="https://cargoairportnews.com/category/facilities/">Facilities</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-361"><a href="#">Data</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://cargoairportnews.com/category/throughput/">Throughput</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-327"><a href="#">Regions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://cargoairportnews.com/category/americas/">Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://cargoairportnews.com/category/asia-pacific/">Asia Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="https://cargoairportnews.com/category/emea/">EMEA</a></li>
</ul>
</li>
<li class="col-sm-2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a target="_blank" href="https://www.cargofactssymposium.com/">Cargo Facts Symposium</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a target="_blank" href="https://www.cargofactsemea.com/">Cargo Facts EMEA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a target="_blank" href="https://www.cargofactsasia.com/">Cargo Facts Asia</a></li>
</ul>
</li>
<li class="col-sm-2 mr-sm-auto menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://cargoairportnews.com/advertise/">Advertise</a></li>
<li class="mobile subscribe-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://cargoairportnews.com/subscribe/">Subscribe</a></li>
<li class="mobile log-in-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://cargoairportnews.com/login/">Log in</a></li>
<li class="account-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://cargoairportnews.com/account/">Account</a></li>
</ul>						</div>
						
					  
					</div>   
	 
											<div class="rd-logo ">
							<h2 class="rd-logo-warp">
																	<a  title="Cargo Airport News" href="https://cargoairportnews.com/">Cargo Airport News On-the-ground cargo airport news and trend analysis<img alt="Cargo Airport News" src="/wp-content/uploads/2019/04/CARGO-AIRPORT-NEWS-Logo-White.png" width="150" height="" /></a>
	                                    
															</h2>
						</div>
					
					</div>

					<div style="float:right;">

					<div class="socmed-link">
						    
    <div class="rd-social">
    	<ul>
            
                
        
                    <li><a target="_blank" href="https://www.linkedin.com/company/air-cargo-airports"><img src="https://cargoairportnews.com/wp-content/themes/soria/images/social/LinkedIn.png" alt="linkedin" width="64" height="64" /></a></li>
            
                    <li><a target="_blank" href="https://twitter.com/CargoAirports"><img src="https://cargoairportnews.com/wp-content/themes/soria/images/social/Twitter.png" alt="twitter" width="64" height="64" /></a></li>
                
                  
                  
                
        
                
                
                
                 
                
                
              
                
                
                
                
                
                
                
                
                </ul>
     </div>
    					</div>

											<div class="rd-search search-form"> 
							<a href="#" class="rd-search-icon"><img width="20" height="auto" src="/wp-content/themes/soria/images/social/Search.png"></a>
							<div class="rd-search-sub"> 
                                <form method="get" class="rd-searchform" action="https://cargoairportnews.com/">
                                    <input type="text" name="s" class="rd-search-text rd-input" value="" placeholder="search" />
                                    <!-- <i class="rd-search-icon"></i>
                                    <input type="submit" name="btnSubmit" class="rd-search-button" value="" /> -->
                                </form>
                                <img width="85%" src="/wp-content/themes/soria/images/half-length-element-flipped.png" />
							</div>
                          </div>
					
					</div>

				</div>
                 
            </div>		
        </div>
    </div>


				</header>
 
<div class="rd-content-warp">

		<div class="rd-content-middle">
		<div class="rd-content">
 
            						            
 			            
			<div class="rd-column-center rd-column-content ">
 	 			 
<div class="rd-single rd-posts-box">
    <div class="rd-post-row">

     
    <article class="rd-post-a3  rd-single-post rd-post" id="post-729">
        
      <div class="post-729 post type-post status-publish format-standard has-post-thumbnail hentry category-carriers category-daily-post-1 category-emea category-facilities category-news tag-aga tag-cmn tag-fez tag-isl tag-ist tag-rak tag-rba tag-tng tag-turkish-airlines">
         
              
 

        <div class="rd-details">
          <h3 class="rd-title entry-title">New Turkish Airlines route underscores air cargo development in Morocco</h3>
            
	<ul class="rd-meta">
 
		   
			
			<li class="rd-author">Chelsea Toczauer</li>
		    
				
			<li class="rd-date">April 18, 2019</li>
			
    
					<!-- <li class="rd-cats">  </li> -->
			
			<li class="rd-cats">
				
				<a href="https://cargoairportnews.com/category/carriers/">Carriers</a>, <a href="https://cargoairportnews.com/category/emea/">EMEA</a>, <a href="https://cargoairportnews.com/category/facilities/">Facilities</a>, <a href="https://cargoairportnews.com/category/news/">News</a>
			</li>
			
	
			
    
		        
 	 </ul>
     
	        </div>

        <!-- Custom / Favorites Button Start -->
        <!-- <div class="bookmark-btn-wrapper">
                  </div> -->
        <!-- Custom / Favorites Button End -->
                        
                        
                <div class="rd-thumb">

                 
                                     <div class="rd-single-thumbnail"  >
                      <img width="677" height="453" src="https://cargoairportnews.com/wp-content/uploads/2019/04/RAK.png" class="attachment-full size-full wp-post-image" alt="" title="" srcset="https://cargoairportnews.com/wp-content/uploads/2019/04/RAK.png 677w, https://cargoairportnews.com/wp-content/uploads/2019/04/RAK-300x201.png 300w" sizes="(max-width: 677px) 100vw, 677px" />                    </div>
                           
                </div>
                
                      
                  
      <article class="rd-post-content">
        <p><span data-contrast="auto">Turkish Airlines is already seeking to capitalize on capacity available at its new hub in Istanbul (<a href="https://cargoairportnews.com/tag/ist/">IST</a>, former IATA code: ISL), with the addition of a route to Morocco’s Marrakech Manera Airport (<a href="https://cargoairportnews.com/tag/rak/">RAK</a>). Marrakech is the first destination the carrier has added from its hub and underscores already growing air cargo volumes and infrastructure at Moroccan airports.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto"><a href="https://cargoairportnews.com/tag/turkish-airlines/">Turkish Airlines</a> is flying five weekly direct flights between its </span><a href="https://cargoairportnews.com/turkish-cargo-prepares-for-mega-hub-at-istanbul-new-airport/"><span data-contrast="none">hub</span></a><span data-contrast="auto"> at IST to RAK on Monday, Wednesday, Friday, Saturday and Sunday, effective Apr. 15. Flights are scheduled to leave IST at 11:30 and arrive in RAK at 14:30, before leaving RAK at 15:25 to return to IST at 22:05. The flights are being operated with 777-300ER aircraft, according to data from </span><i><span data-contrast="auto">Flight Aware</span></i><span data-contrast="auto">. By operating 777-300ER aircraft, each flight can </span><a href="https://cargoairportnews.com/grounded-max-provides-temporary-cargo-capacity-boost-on-some-routes/"><span data-contrast="none">hold</span></a><span data-contrast="auto"> up to 20 tonnes of cargo, dependent on passenger load.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Recently, Turkish Airlines </span><a href="https://cargoairportnews.com/turkish-cargo-launches-cargo-ops-from-istanbul-new-airport/"><span data-contrast="none">transfered</span></a><span data-contrast="auto"> its passenger operations there from its former base at Istanbul Atatürk Airport (<a href="https://cargoairportnews.com/tag/isl/">ISL</a>, former IATA code: IST). Upon the full completion of its terminal construction at IST in early 2020, Turkish Cargo will transition all its operations to the new airport, as ISL is slated for closure.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">While Turkish Airlines’ development at IST has been largely discussed by news outlets, RAK and other Moroccan airports are also experiencing growth and development.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Marrakech Manera Airport (<a href="https://cargoairportnews.com/tag/rak/">RAK</a>) is one of six major airports in Morocco – including Casablanca (<a href="https://cargoairportnews.com/tag/cmn/">CMN</a>),  Agadir (<a href="https://cargoairportnews.com/tag/aga/">AGA</a>), Fez (<a href="https://cargoairportnews.com/tag/fez/">FEZ</a>), Rabat (<a href="https://cargoairportnews.com/tag/rba/">RBA</a>) and Tangier (<a href="https://cargoairportnews.com/tag/tng/">TNG</a>) – operated by the Moroccan Airports Authority (ONDA), which reported that the country’s airports combined handled approximately 88,200 tonnes of cargo in 2018, a 7.5% increase compared to the year prior. This growth has continued into 2019, with ONDA reporting year-over-year increases in monthly cargo handles by 2.7% and 16.5% in January and February, respectively.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">While most ONDA airports reported growth in flight traffic since the beginning of 2019, RAK specifically, saw 21.7% and 22.7% y-o-y increases in its take-off and landings in January and February, respectively. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">ONDA also intends to develop RAK into a hub in the EMEA region through the development of airport infrastructure, according to a U.S. Department of Commerce report on the Moroccan aerospace industry at the site </span><i><span data-contrast="auto">Export.gov</span></i><span data-contrast="auto">. The report also states that ONDA is currently constructing a new, second airport worth U.S. $520 million in Marrakech to complement the city’s existing RAK. ONDA has not yet released details related to this project.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">ONDA has also outlined a long-term vision for cargo development in the country on its site, which includes the development of cargo centers at CMN, RBA, AGA and TNG. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
			<div class="wpusb wpusb-buttons  "
		     	 id="wpusb-container-buttons"
				 data-element-url="https%3A%2F%2Fcargoairportnews.com%2Fnew-turkish-airlines-route-underscores-air-cargo-development-in-morocco%2F"
		     	 data-element-title="New%20Turkish%20Airlines%20route%20underscores%20air%20cargo%20development%20in%20Morocco"
			     data-attr-reference="729"
			     data-attr-nonce="3b6299dc0a"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 	    <div class="wpusb-title">
	     	<span>Share</span>
	     </div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fcargoairportnews.com%2Fnew-turkish-airlines-route-underscores-air-cargo-development-in-morocco%2F&text=New%20Turkish%20Airlines%20route%20underscores%20air%20cargo%20development%20in%20Morocco&via=CargoAirports" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcargoairportnews.com%2Fnew-turkish-airlines-route-underscores-air-cargo-development-in-morocco%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-linkedin " >

				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcargoairportnews.com%2Fnew-turkish-airlines-route-underscores-air-cargo-development-in-morocco%2F&title=New%20Turkish%20Airlines%20route%20underscores%20air%20cargo%20development%20in%20Morocco" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Linkedin"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-linkedin-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-telegram " >

				<a href="https://telegram.me/share/url?url=https%3A%2F%2Fcargoairportnews.com%2Fnew-turkish-airlines-route-underscores-air-cargo-development-in-morocco%2F&text=New%20Turkish%20Airlines%20route%20underscores%20air%20cargo%20development%20in%20Morocco" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Telegram"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-telegram-buttons "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-email " >

				<a href="mailto:?subject=New%20Turkish%20Airlines%20route%20underscores%20air%20cargo%20development%20in%20Morocco&body=https%3A%2F%2Fcargoairportnews.com%2Fnew-turkish-airlines-route-underscores-air-cargo-development-in-morocco%2F
%0A%0ANew%20Turkish%20Airlines%20route%20underscores%20air%20cargo%20development%20in%20Morocco%0A%0ATurkish%20Airlines%20is%20already%20seeking%20to%20capitalize%20on%20capacity%20available%20at%20its%20new%20hub%20in%20Istanbul%20%28IST%2C%20former%20IATA%20code%3A%20ISL%29%2C%20with%20the%20addition%20of%20a%20route%20to%20Morocco%E2%80%99s%20Marrakech%20Manera%20Airport%20%28RAK%29.%20Marrakech%20is%20the%20first%20destination%20the%20carrier%20has%20added%20from%20its%20hub%20and%20underscores%20already%20growing%20air%20cargo%20volumes%20and%20infrastructure%20at%20Moroccan%20airports.%C2%A0%0D%0A%0D%0ATurkish%20Airlines%20is%20flying%20five%20weekly%20direct%20flights%20between%20its%C2%A0hub%C2%A0at%20IST%20to%20RAK%20on%20Monday%2C%20Wednesday%2C%20Friday%2C%20Saturday%20and%20Sunday%2C%20effective%20Apr.%2015.%20Flights%20are%20scheduled%20to%20leave%20IST%20at%2011%3A30%20and%20arrive%20in%20RAK%20at%2014%3A30%2C%20before%20leaving%20RAK%20at%2015%3A25%20to%20return%20to%20IST%20at%2022%3A05.%20The%20flights%20are%20being%20operated%20with%20777-300ER%20aircraft%2C%20according%20to%20data%20from%C2%A0Flight%20Aware.%20By%20operating%20777-300ER%20aircraft%2C%20each%20flight%20can%C2%A0hold%C2%A0up%20to%2020%C2%A0tonnes%C2%A0of%20cargo%2C%20dependent%20on%20passenger%20load.%C2%A0%0D%0A%0D%0ARecently%2C%20Turkish%20Airlines%C2%A0transfered%C2%A0its%20passenger%20operations%20there%20from%20its%20former%20base%20at%20Istanbul%20Atat%C3%BCrk%20Airport%20%28ISL%2C%20former%20IATA%20code%3A%20IST%29.%20Upon%20the%20full%20completion%20of%20its%20terminal%20construction%20at%20IST%20in%20early%202020%2C%20Turkish%20Cargo%20will%20transition%20all%20its%20operations%20to%20the%20new%20airport%2C%20as%20ISL%20is%20slated%20for%20closure.%C2%A0%0D%0A%0D%0AWhile%20Turkish%20Airlines%E2%80%99%20development%20at%20IST%20has%20been%20largely%20discussed%20by%20news%20outlets%2C%20RAK%20and%20other%20Moroccan%20airports%20are%20also%20experiencing%20growth%20and%20development.%C2%A0%0D%0A%0D%0AMarrakech%20Manera%20Airport%20%28RAK%29%20is%20one%20of%20six%20major%20airports%20in%20Morocco%20%E2%80%93%20including%20Casablanca%20%28CMN%29%2C%C2%A0%20Agadir%20%28AGA%29%2C%20Fez%20%28FEZ%29%2C%20Rabat%20%28RBA%29%20and%20Tangier%20%28TNG%29%20%E2%80%93%20operated%20by%20the%20Moroccan%20Airports%20Authority%20%28ONDA%29%2C%20which%20reported%20that%20the%20country%E2%80%99s%20airports%20combined%20handled%20approximately%2088%2C200%C2%A0tonnes%C2%A0of%20cargo%20in%202018%2C%20a%207.5%25%20increase%20compared%20to%20the%20year%20prior.%20This%20growth%20has%20continued%20into%202019%2C%20with%20ONDA%20reporting%20year-over-year%20increases%20in%20monthly%20cargo%20handles%20by%202.7%25%20and%2016.5%25%20in%20January%20and%20February%2C%20respectively.%C2%A0%0D%0A%0D%0AWhile%20most%20ONDA%20airports%20reported%20growth%20in%20flight%20traffic%20since%20the%20beginning%20of%202019%2C%20RAK%20specifically%2C%20saw%2021.7%25%20and%2022.7%25%20y-o-y%20increases%20in%20its%20take-off%20and%20landings%20in%20January%20and%20February%2C%20respectively.%C2%A0%C2%A0%0D%0A%0D%0AONDA%20also%20intends%20to%20develop%20RAK%20into%20a%20hub%20in%20the%20EMEA%20region%20through%20the%20development%20of%20airport%20infrastructure%2C%20according%20to%20a%20U.S.%20Department%20of%20Commerce%20report%20on%20the%20Moroccan%20aerospace%20industry%20at%20the%20site%C2%A0Export.gov.%20The%20report%20also%20states%20that%20ONDA%20is%20currently%20constructing%20a%20new%2C%20second%20airport%20worth%20U.S.%20%24520%20million%20in%20Marrakech%20to%20complement%20the%20city%E2%80%99s%20existing%20RAK.%20ONDA%20has%20not%20yet%20released%20details%20related%20to%20this%20project.%C2%A0%0D%0A%0D%0AONDA%20has%20also%20outlined%20a%20long-term%20vision%20for%20cargo%20development%20in%20the%20country%20on%20its%20site%2C%20which%20includes%20the%20development%20of%20cargo%20centers%20at%20CMN%2C%20RBA%2C%20AGA%20and%20TNG.%C2%A0%C2%A0%0A" target="_self"
				   
				   class="wpusb-button wpusb-btn "
				   title="Send by email"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-email-buttons "></i>
				   
				</a>
				
			</div></div>      </article>
            
        
                
                         	<ul class="rd-tags">
		<li><a href="rd-tags">Tags</a><a href="https://cargoairportnews.com/tag/aga/" rel="tag">AGA</a><a href="https://cargoairportnews.com/tag/cmn/" rel="tag">CMN</a><a href="https://cargoairportnews.com/tag/fez/" rel="tag">FEZ</a><a href="https://cargoairportnews.com/tag/isl/" rel="tag">ISL</a><a href="https://cargoairportnews.com/tag/ist/" rel="tag">IST</a><a href="https://cargoairportnews.com/tag/rak/" rel="tag">RAK</a><a href="https://cargoairportnews.com/tag/rba/" rel="tag">RBA</a><a href="https://cargoairportnews.com/tag/tng/" rel="tag">TNG</a><a href="https://cargoairportnews.com/tag/turkish-airlines/" rel="tag">Turkish Airlines</a></li>
	</ul>
	        

      </div>
    </article>
    
        
    
   
    
    <!-- ACA - 728x90 In-Article  [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc331553 = window.plc331553 || 0;
document.write('<'+'div id="placement_331553_'+plc331553+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 331553, [728,90], 'placement_331553_'+opt.place, opt); }, opt: { place: plc331553++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
    	<div class="rd-row"></div>

	<div class="rd-related rd-block-n2">
		<h4 class="title"><a>Related Posts </a></h4>

		<div class="rd-block-container">

			<div class="rd-block-content-g1">

				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://cargoairportnews.com/cargo-facts-asia-gives-exclusive-look-at-sf-express-superhub-development-plans/">
			<img width="400" height="240" src="https://cargoairportnews.com/wp-content/uploads/2019/04/747-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="" srcset="https://cargoairportnews.com/wp-content/uploads/2019/04/747-400x240.jpg 400w, https://cargoairportnews.com/wp-content/uploads/2019/04/747-100x60.jpg 100w, https://cargoairportnews.com/wp-content/uploads/2019/04/747-280x168.jpg 280w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://cargoairportnews.com/cargo-facts-asia-gives-exclusive-look-at-sf-express-superhub-development-plans/">Cargo Facts Asia gives exclusive look at SF Express SuperHub development plans</a></h3>

 							<span class="date">April 17, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://cargoairportnews.com/houston-airport-system-and-cabo-frio-airport-ink-air-cargo-pipeline-deal/">
			<img width="400" height="240" src="https://cargoairportnews.com/wp-content/uploads/2019/04/antonov-1.jpg__890x594_q85_crop_subsampling-2_upscale-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="" srcset="https://cargoairportnews.com/wp-content/uploads/2019/04/antonov-1.jpg__890x594_q85_crop_subsampling-2_upscale-400x240.jpg 400w, https://cargoairportnews.com/wp-content/uploads/2019/04/antonov-1.jpg__890x594_q85_crop_subsampling-2_upscale-100x60.jpg 100w, https://cargoairportnews.com/wp-content/uploads/2019/04/antonov-1.jpg__890x594_q85_crop_subsampling-2_upscale-280x168.jpg 280w, https://cargoairportnews.com/wp-content/uploads/2019/04/antonov-1.jpg__890x594_q85_crop_subsampling-2_upscale-800x480.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://cargoairportnews.com/houston-airport-system-and-cabo-frio-airport-ink-air-cargo-pipeline-deal/">Houston Airport System and Cabo Frio Airport ink air cargo ‘pipeline’ deal</a></h3>

 							<span class="date">April 16, 2019</span>
					</div>
				</article>
				
				
				<div class="rd-row"></div>
				<article class="rd-bpost-n2 rd-bpost-g1 rd-post-mob rd-bpost" >
						<div class="rd-thumb"> 
		<a class="rd-post-thumbnail rd-img-shadow" href="https://cargoairportnews.com/airbridgecargo-wfs-partnership-edges-liege-airport-closer-to-hub-development-goals/">
			<img width="400" height="240" src="https://cargoairportnews.com/wp-content/uploads/2019/04/abc_news_16-04-19_1555403728-400x240.jpg" class="attachment-soria_large size-soria_large wp-post-image" alt="" title="" srcset="https://cargoairportnews.com/wp-content/uploads/2019/04/abc_news_16-04-19_1555403728-400x240.jpg 400w, https://cargoairportnews.com/wp-content/uploads/2019/04/abc_news_16-04-19_1555403728-100x60.jpg 100w, https://cargoairportnews.com/wp-content/uploads/2019/04/abc_news_16-04-19_1555403728-280x168.jpg 280w, https://cargoairportnews.com/wp-content/uploads/2019/04/abc_news_16-04-19_1555403728-800x480.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
        
		        
	</div>             
						<div class="rd-details">
						 	<h3 class="rd-title entry-title"><a href="https://cargoairportnews.com/airbridgecargo-wfs-partnership-edges-liege-airport-closer-to-hub-development-goals/">AirBridgeCargo-WFS partnership edges Liège airport closer to hub development goals</a></h3>

 							<span class="date">April 16, 2019</span>
					</div>
				</article>
				
				
			</div>
			
		</div><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>
<!--END TAKEN FROM WPZOOM / GAZETI THEME--> 
    
  <div class="rd-row"></div>
<div id="comments" class="comments-area rd-list">

	
	
</div>
     
  </div>
</div>	  		  
 			</div>	
 
 			
	<section class="col-sm-12 col-md-4 rd-main-sidebar rd-sidebar    " >
 		<div  id="custom_html-9" class="widget_text widget  widget_custom_html"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Sign Up for Our Email List</a></h4></div><aside class="widget-container rd-widget-row"><div class="textwidget custom-html-widget"><a target="_blank" href="https://aircargoairports.com/subscribe-mailchimp/" class="button mailchimp-link">Subscribe</a></div></aside></div><div  id="custom_html-5" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><!-- ACA - 300x600 Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc330692 = window.plc330692 || 0;
document.write('<'+'div id="placement_330692_'+plc330692+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 330692, [300,600], 'placement_330692_'+opt.place, opt); }, opt: { place: plc330692++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside></div><div  id="widget_tptn_pop-3" class="widget  tptn_posts_list_widget"><div class="rd-title-box" ><h4 class="rd-widget-row"><a>Trending Posts</a></h4></div><aside class="widget-container rd-widget-row"><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://cargoairportnews.com/whiting-turner-kokosing-jv-joins-amazons-cvg-hub-building-team/"     class="tptn_link"><span class="tptn_title">Whiting-Turner, Kokosing JV joins Amazon’s CVG&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://cargoairportnews.com/cargo-facts-asia-gives-exclusive-look-at-sf-express-superhub-development-plans/"     class="tptn_link"><span class="tptn_title">Cargo Facts Asia gives exclusive look at SF Express&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://cargoairportnews.com/airbridgecargo-wfs-partnership-edges-liege-airport-closer-to-hub-development-goals/"     class="tptn_link"><span class="tptn_title">AirBridgeCargo-WFS partnership edges Liège airport&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://cargoairportnews.com/houston-airport-system-and-cabo-frio-airport-ink-air-cargo-pipeline-deal/"     class="tptn_link"><span class="tptn_title">Houston Airport System and Cabo Frio Airport ink air&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://cargoairportnews.com/top-25-airports-grow-in-2018-despite-global-trade-tensions/"     class="tptn_link"><span class="tptn_title">Top 25 Airports grow in 2018 despite global trade tensions</span></a></span></li></ul><div class="tptn_clear"></div></div></aside></div><div  id="custom_html-6" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><!-- ACA - 300x250 Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc330678 = window.plc330678 || 0;
document.write('<'+'div id="placement_330678_'+plc330678+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 330678, [300,250], 'placement_330678_'+opt.place, opt); }, opt: { place: plc330678++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside></div> 	</section>
    
            
		</div>
	</div>

</div> 

<!--TO ACCOUNT FOR WEIRD FONTS AND SUCH BEING ADDED TO POSTS-->
<script>

jQuery(document).ready(function($) {

	$('.rd-post-content p span').removeAttr('style');

});

</script>
 

<div class="rd-footer-warp">
	<div class="container-fluid">
 		<div class="rd-footer"> 
  	
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="custom_html-7" class="widget_text widget  widget_custom_html"><div class="textwidget custom-html-widget"><h4><a href="/about/" target="_blank">About Us</a></h4>

<h4><a href="/contact/" target="_blank">Contact Us</a></h4>

<h4><a href="https://royalmedia.com/legal/" target="_blank">Privacy Terms</a></h4></div></aside></div>					</section>
                                
				                
									<section class="rd-3c-sidebar rd-sidebar">
 						<div id="media_image-2" class="widget  widget_media_image"><a href="/"><img width="900" height="167" src="https://cargoairportnews.com/wp-content/uploads/2019/04/CARGO-AIRPORT-NEWS-Logo-White.png" class="image wp-image-672  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://cargoairportnews.com/wp-content/uploads/2019/04/CARGO-AIRPORT-NEWS-Logo-White.png 900w, https://cargoairportnews.com/wp-content/uploads/2019/04/CARGO-AIRPORT-NEWS-Logo-White-300x56.png 300w, https://cargoairportnews.com/wp-content/uploads/2019/04/CARGO-AIRPORT-NEWS-Logo-White-768x143.png 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></aside></div><div id="text-2" class="widget  widget_text">			<div class="textwidget"><p>© <i>Copyright <a title="Royalmedia" href="http://www.royalmedia.com/" target="_blank" rel="noopener">Royal Media</a> &#8211; 2019</i></p>
</div>
		</aside></div>					</section>
                
                                 
                                
				 

 				<div id="adBackground" style="position:fixed;top:0;left:0;width:100%;min-height:100%;background-color:black;opacity:0.3;display:none;z-index:6000000;"></div>
				<div id="adContainer" style='position:fixed;top:20%;left:50%;width:300px;margin-left:-150px;background-color:black;display:none;z-index:6000001;padding:35px;padding-top:10px;'>
				<div id="adCloseButton" style='color:white;text-align:right;padding-bottom:5px;font-size:16px;font-family:sans-serif;cursor:pointer' onclick="adClose()">Close</div>
				<div id="bannerAd"><a></a></div>
				</div>
				<script type="text/javascript">
				   
			    function adClose(){
			        jQuery('#adContainer, #adBackground').remove();
			    }

				jQuery(document).ready(function($) {

					var numLoads = parseInt(getCookie('pageLoads'), 10);

					if (isNaN(numLoads) || numLoads <= 0) { 
						setCookie('pageLoads', 1, 0); 
					}
					else if( numLoads <=1 ) {
						setCookie('pageLoads', numLoads + 1, 0);
					}
					
					console.log(numLoads);

					function setCookie (cookieName, cookieValue, nDays) {
				        var today  = new Date(),
				            expire = new Date();

				        if (nDays === null || nDays === 0) { 
				            nDays = 1;
				        }

				        expire.setTime(today.getTime() + 3600000 * 24 * nDays);
				        console.log(expire);

				        document.cookie = cookieName + "=" + escape(cookieValue) + ";expires=" + expire.toGMTString() + "; path=/";
				    };

					function getCookie (cookieName) {
					        var theCookie = " " + document.cookie,
					            ind = theCookie.indexOf(" " + cookieName + "=");

					        if (ind === -1) { ind = theCookie.indexOf(";" + cookieName + "="); }
					        if (ind === -1 || cookieName === "") { return ""; }

					        var ind1 = theCookie.indexOf(";", ind + 1);

					        if (ind1 === -1) { ind1 = theCookie.length; }

					        return unescape(theCookie.substring(ind + cookieName.length + 2, ind1));
				    };

				    if( isNaN(numLoads) || numLoads <= 1 ) {

				    	$.getJSON('https://servedbyadbutler.com/adserve/;ID=165492;size=550x480;setID=331474;type=json;click=CLICK_MACRO_PLACEHOLDER', function(data) {

							console.log('data.status = ' + data.status);
						    
					        if(data.status !== "SUCCESS"){
					            return false;
					        }
					        var placement = data.placements.placement_1;
					        if (placement == undefined){
					            adClose();
					            return false;
					        }
					        jQuery('#adContainer').css({
					            width: parseInt(placement.width) + 70,
					            height: parseInt(placement.height) + 65,
					            marginLeft: parseInt(placement.width) / 2 * -1
					        });
					        if (placement.body != ""){
					            jQuery('#bannerAd').html(placement.body);
					            jQuery('#adContainer, #adBackground').css('display','block');
					        }
					        else if (placement.image_url != ""){
					            jQuery('#bannerAd a').attr('href',placement.redirect_url);
								jQuery('#bannerAd a').attr('target',placement.target);
					            jQuery('#bannerAd a').append('<img src="'+placement.image_url+'" width="'+placement.width+'" height="'+placement.height+'">');
					            jQuery('#bannerAd img').on('load',function(){
					                jQuery('#adContainer, #adBackground').css('display','block');
					            })
					        }

						});

				    }

				});

				</script>

				<script type="text/javascript">
				_linkedin_partner_id = "636809";
				window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
				window._linkedin_data_partner_ids.push(_linkedin_partner_id);
				</script><script type="text/javascript">
				(function(){var s = document.getElementsByTagName("script")[0];
				var b = document.createElement("script");
				b.type = "text/javascript";b.async = true;
				b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
				s.parentNode.insertBefore(b, s);})();
				</script>
				<noscript>
				<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=636809&fmt=gif" />
				</noscript>
 				
 		</div>
	</div> 
</div>
</div>
</div>
</div> 
     
<footer>
</footer>

		<div class="rd-lightbox rd-lightbox-active">
			<div class="rd-lightbox-middle">
            
				<div class="rd-lightbox-outer"></div>
 				<div class="rd-lightbox-nextbig"></div>
    			<div class="rd-lightbox-prevbig"></div>
		
        		<div class="rd-lightbox-img">
 					<i class="rd-lightbox-close"></i>
    				<img src="#" class="rd-lightbox-targetimg" alt=""/>
				</div>
                
   	 			<i class="rd-lightbox-loading"></i>
				<div class="rd-lightbox-bottom">
         	 		<div class="rd-lightbox-title"></div>
         			<div class="rd-lightbox-moreitems">
            			<div class="rd-lightbox-counter"></div>
         			</div>
         
     			</div>

			</div>
		</div>
  
	<script type='text/javascript' src='//cc.cdn.civiccomputing.com/8/cookieControl-8.x.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/cargoairportnews.com\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cargoairportnews.com/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://cargoairportnews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cargoairportnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<script type="text/javascript">
  var config = {
    apiKey: '2b113606b9c685150ffe4bb02ac625212a82f825',
    product: 'COMMUNITY',
    logConsent : true,    
    
    notifyOnce: false,
    initialState: 'OPEN',
    position: 'LEFT',
    theme: 'DARK',
    layout: 'SLIDEOUT',
    toggleType: 'slider',
    closeStyle: 'labelled',
    consentCookieExpiry: 90,
    
    accessibility : {
      accessKey: 'C',
      highlightFocus: false,      
    },
        
    text : {
      title: '',
      intro:  'We use cookies to ensure that your website experience is tailored to your needs and interests and to track how our website is used by visitors and registered customers. By clicking “I CONSENT”or continuing to browse this website, you consent to our use of cookies.',
      necessaryTitle : '',
      necessaryDescription : '',
      thirdPartyTitle : 'Warning: Some cookies require your attention',
      thirdPartyDescription : 'Consent for the following cookies could not be automatically revoked. Please follow the link(s) below to opt out manually.',
      on : 'On',
      off : 'Off',
      accept : 'Accept',
      settings : 'Cookie Preferences',
      acceptRecommended : 'I CONSENT',
      notifyTitle : 'Your choice regarding cookies on this site',
      notifyDescription : 'We use cookies to optimise site functionality and give you the best possible experience.',
      closeLabel : 'Close',
      accessibilityAlert : 'This site uses cookies to store information. Press accesskey C to learn more about your options.',
    },
    
    
          
      
      
    
            
                    
        
      necessaryCookies: [ 'wordpress_*','wordpress_logged_in_*','CookieControl','pageLoads','mp3pi141592pw' ],
                
        optionalCookies: [
                          {
            name: 'analytics',
            label: ' Google Analytics',
            description: 'Opt In / Out of Google Analytics',
            cookies: [ '_ga', '_gid', '_gat', '__utma' ],
            onAccept : function(){
              window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1038974-45', { 'anonymize_ip': true });            },
            onRevoke : function(){
                          },
             
            recommendedState : 'on',
            lawfulBasis : 'legitimate interest',
          },
                    ],
    
    statement:  {
      description: 'If you would like to learn more about our use of cookies and how you can manage your settings, please review our Cookies Policy',
      name: '',
      url: 'https://royalmedia.com/legal/',
      updated: ''
    },
    
      
  };

  CookieControl.load( config );
</script>
  
</body>
</html>
